What are the system requirements for TailorPro?

TailorPro works with any version of Progress Software from v8 to OpenEdge, all QAD versions and user interfaces including SE, EE, ChUI, GUI, .Net UI, and Desktop.

Testing shows TailorPro places no noticeable load on the hardware hosting it. If you want to implement complex business logic, you will need to ensure your code is well tuned. Similarly if you want to begin storing significantly more data, or turn on extensive audit trails, you will need to budget space for your side database, but the TailorPro engine and tools alone require very little disk space and almost no other server resources.

Please log in to rate this.
0 people found this helpful.


Category: Knowledge Base, TailorPro

← What are the system requirements for TailorPro?

Testimonials

"Rapid payback on investment"

NetShape Technologies