What are the system requirements for Credit Card Integration (CCI)?

CCI is designed to integrate QAD systems with Progress Software, to process secure online credit card payments for sales, shipping, and accounting.

To run CCI your company must have:

  1. Current QAD license
  2. Any QAD version running on
  • ANY of: Progress v8, v9, Progress Dynamics 2.0, OpenEdge Studio Packages, Progress WebClient, Progress Dynamics Version 2.1, OpenEdge 10, 10.1, 10.1b, 10.1c, 10.2A, 10.2B, 11.0, 11.1, 11.2, 11.3

Please log in to rate this.
0 people found this helpful.


Category: CCI, Knowledge Base

← What are the system requirements for Credit Card Integration (CCI)?
next
prev

Warning: Invalid argument supplied for foreach() in /homepages/15/d212833264/htdocs/wordpress/wp-content/plugins/logo-slider/ls_logoslider.php on line 488

Testimonials

¨ProStar´s Support Team is one of the best, if not the best Support Team we have ever worked with.¨

Freudenberg-NOK Sealing Technologies